× Fragen und Anmerkungen zur Datenbank MariaDB bzw mySQL

Dienstprogramm Mysql aus der Registrierung gelöscht, Arbene startet nicht mehr

Mehr
1 Jahr 2 Monate her #1432 von klawitter
Hallo Herr Wohlfahrt,
das ist komisch, da ja die Datenbankengine nicht so leicht verschwindet - aber auch kein Problem.
Sichern Sie die Datenbank bzw. das Verzeichnis C:\mariadb55\data\arbene, wenn Sie ein aktuelles Backup haben noch besser.
Dann führen Sie ein Komplettinstallion mit Version 4.2.1.11 durch.
Wenn hier alles läuft, lesen Sie das Backup wieder ein oder kopieren als 2. Wahl das oben gesicherte Verzteichnis zurück. Dabei muss aber zwingend die Datenbank heruntergefahren sein. Löschen sie nun noch alle Log-Dateien im Verzeichnis C:mariadb55\data. Letztendlich muss dort nur noch die Datei my.ini stehen.
Viel Erfolg!!
Wolfgang Klawitter
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • s.wohlfarth
  • Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
Mehr
1 Jahr 2 Monate her #1431 von s.wohlfarth
Leider sind meine Fähigkeiten ausgeschöpft, der Dienst Mysql ist nicht mehr auffindbar und arbene schreibt beim Start Msql ist nicht gestartet, auch erscheint unter den Dienst McpManagementService eine Fehlermeldung, <Fehler beim Lesen der Beschreibung. Fehlercode: 15100 >
nutze die aktuellen Versionen von Maria und Version von Arbene 4.10.

Wie kann ich den Datenbankdienst von Maria wieder zum laufen bringen? Was muss ich tun, damit ich wieder mit Arbene arbeiten kann?
Danke vorab, bin gerade frustriert, da ich trotz 2 Stunden keine Lösung habe?

liebe grüsse aus Berlin und hoffe auf Hilfe
Stefan Wohlfarth
 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.093 Sekunden
Powered by Kunena Forum